Habari updated

I just updated Habari (this blog software).

It took a little bit of work because there was PHP4-compatible code in a couple of plug-ins: mainly of the sort...

$instance =& new $classname;

My web host has just upgraded to PHP 5.3.1 which absolutely forbids this.

Search and replaced, and it's all fixed!


0 Responses to Habari updated

  1. There are currently no comments.

Leave a Reply



About

A vanity publishing venture of David Rodger, sound production teacher and wannabe PHP developer

User